Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Having starting problems on 2.0 tdci on o6 reg  (Read 3330 times)

Offline Tony5496

  • *
  • Posts: 47
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2 tdci140BHP 06
  • Region: South East
Having starting problems on 2.0 tdci on o6 reg
« on: October 21, 2014, 03:52:37 PM »
Hi i was just wondering if someone could help me out The problem I've got is with the starting of the car . it seems very hard to turn over even when the engine is hot .The starter motor seems to be ok and I noticed the other day like a misfire on start-up but when it's on a run its fine it seems that when I stop the car and start it again it takes about 5 to 6 seconds of cranking to start the car even when hot ? Any help would be much appreciated many thanks.

Offline insanitybeard

  • Greetings from Mr Chick!
  • *
  • Posts: 2427
  • Thanked: 71
  • Model: Galaxy Mk2
  • Spec: '54 130ps TDI Ghia
  • First Name: Paul
  • Region: South West
  • Country: United Kingdom
Re: Having starting problems on 2.0 tdci on o6 reg
« Reply #1 on: October 24, 2014, 05:35:45 PM »
Howdy!

Have you had the car long? Is this a fault that's slowly got worse over time or appeared overnight?
Always learning..... Often by mistakes!

Offline Tony5496

  • *
  • Posts: 47
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2 tdci140BHP 06
  • Region: South East
Re: Having starting problems on 2.0 tdci on o6 reg
« Reply #2 on: October 24, 2014, 09:12:06 PM »
Hi Paul yes it's harder to start first thing in the morning I must admit I have had a look under the engine cover and I can see a few bubbles in the diesel line in the clear tube it's very strange ;(

Offline Rufus421

  • *
  • Posts: 8
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0ltr Ghia
  • Region: Scotland
Re: Having starting problems on 2.0 tdci on o6 reg
« Reply #3 on: October 28, 2014, 07:53:51 PM »
Hello

we have had the same thing with ours, it went back to the dealer (small country independent) who checked over the earths, the battery, the fuel and the starter motor,  and the conclusion was a worn and tired starter, (he explained that this puts a huge strain on the battery)
He replaced the starter and its now like a new car again, starts very quickly and runs quiet and smooth as soon as started.
Before the starter was changed it could take numerous goes to start and it would then idle rough and give out the odd puff of smoke......but not now...happy Galaxy driver.. :)

Offline Tony5496

  • *
  • Posts: 47
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2 tdci140BHP 06
  • Region: South East
Re: Having starting problems on 2.0 tdci on o6 reg
« Reply #4 on: October 29, 2014, 11:55:17 PM »
Thanks  for reply I will get it checked out  ;)

 

Related Topics

  Subject / Started by Replies Latest
6 Replies
4920 Views
Latest February 23, 2012, 07:33:58 PM
by gregers
18 Replies
9624 Views
Latest January 18, 2013, 05:34:55 PM
by ozzie
6 Replies
4524 Views
Latest September 07, 2014, 06:19:41 PM
by Chrispb
12 Replies
4871 Views
Latest July 29, 2016, 11:06:12 AM
by johnnyroper
4 Replies
1514 Views
Latest June 06, 2018, 11:54:43 AM
by mike wilson
18 Replies
1320 Views
Latest November 08, 2018, 12:40:41 PM
by Chrispb

Advertisement:


SMF spam blocked by CleanTalk