Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Key fob stopped working!!  (Read 6762 times)

Offline JohnnyBoy81

  • *
  • Posts: 5
  • Thanked: 0
  • Model: S-Max
  • Spec: 10, titanium tdci
  • Region: North West
Key fob stopped working!!
« on: May 02, 2015, 09:51:32 PM »
Today (Saturday 2nd may) my key fob unlocked car as normal I drove to the shops parked up got out and "locked" car but nothing happened I tried several times no joy so I manually locked it. Got home and put fresh battery in still no joy. I've changed the 5amp fuse in central fuse box but still nothing?!?! Any idea guys??

Offline gregers

  • *
  • Posts: 1711
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Key fob stopped working!!
« Reply #1 on: May 03, 2015, 09:19:20 PM »
 welcome5

you may find you have to reprogram the key for central locking to work again?
or the pcb may be fubard.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline JohnnyBoy81

  • *
  • Posts: 5
  • Thanked: 0
  • Model: S-Max
  • Spec: 10, titanium tdci
  • Region: North West
Re: Key fob stopped working!!
« Reply #2 on: May 03, 2015, 09:44:20 PM »
Thanks gregers for the reply. I've tried the reprogram method ie insert key turn to position 2 then back four times remove key press any button insert again turn to position 2 back to 0 and it should be done but no joy!! PCB?? Thanks for the help it's greatly appreciated

Offline gregers

  • *
  • Posts: 1711
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Key fob stopped working!!
« Reply #3 on: May 04, 2015, 09:13:35 PM »
pcb=printed circuit board,could well of broken
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline JohnnyBoy81

  • *
  • Posts: 5
  • Thanked: 0
  • Model: S-Max
  • Spec: 10, titanium tdci
  • Region: North West
Re: Key fob stopped working!!
« Reply #4 on: May 05, 2015, 07:49:34 PM »
Thanks gregers as you can tell I'm not too familiar with a few things. I've put new battery in an checked circuit board visually looks fine strange thing is spare key doesn't work either( haven't put fresh battery in spare though) and still no joy. Done the reprogramming technique but nothing!! Could it be something within the car maybe? I've put fresh fuses in too!!! Thanks for any replies to hopefully shed some light on this.

Online Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Key fob stopped working!!
« Reply #5 on: May 05, 2015, 07:58:15 PM »
Don't you have to program all the keys in one go?
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline JohnnyBoy81

  • *
  • Posts: 5
  • Thanked: 0
  • Model: S-Max
  • Spec: 10, titanium tdci
  • Region: North West
Re: Key fob stopped working!!
« Reply #6 on: May 05, 2015, 09:25:20 PM »
Chrispb not too sure matey I'll certainly give it a go in the morning. When you say "all in one go" I presume you mean do one key then immediately do the other?

Online Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Key fob stopped working!!
« Reply #7 on: May 06, 2015, 12:40:58 AM »
Yes I believe that's the way.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline JohnnyBoy81

  • *
  • Posts: 5
  • Thanked: 0
  • Model: S-Max
  • Spec: 10, titanium tdci
  • Region: North West
Re: Key fob stopped working!!
« Reply #8 on: May 06, 2015, 08:29:36 AM »
Success!!! Went to the car this morning unlocked it via the door mechanism using spare key didn't sit in seat just put key in ignition an proceeded to do the re-programme technique and hey presto it worked!! Strange as didn't work the other day only difference is I unlocked car then sat in then done it. Which means either I've missed some sort of time window or you can't be sat in seat to do it?? Either way it's now sorted and a big thank you to all that replied to my post👍🏻👏🏻💯 I'll keep posting on any subjects that may be of use to anybody!! Cheers peeps😀

Offline gregers

  • *
  • Posts: 1711
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Key fob stopped working!!
« Reply #9 on: May 06, 2015, 10:02:21 PM »
well done  ;)
it could be just 1 of life's mystery's,you wont be the last to have problems reprogramming a key.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
7 Replies
4034 Views
Latest May 23, 2018, 07:33:55 PM
by paulfoel
3 Replies
3061 Views
Latest February 09, 2015, 09:31:58 AM
by PepsiMixCoke
141 Replies
22494 Views
Latest September 15, 2016, 02:49:32 PM
by fordnewbie
0 Replies
2493 Views
Latest March 05, 2018, 02:41:14 PM
by David Palmer
29 Replies
1752 Views
Latest November 05, 2018, 10:54:13 PM
by JADMezzo
9 Replies
118 Views
Latest Today at 12:05:54 PM
by alexdukes

Advertisement:


SMF spam blocked by CleanTalk