Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Mk3 galaxy temp gauge not working  (Read 1737 times)

Offline Indee Sarkaria

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 09 tdci 2.0 auto
  • First Name: Indee
  • Region: South East
Mk3 galaxy temp gauge not working
« on: August 21, 2017, 08:41:45 AM »
Hi all, new to the forum and galaxy ownership!!

I have just picked up a 09 2.0 tdci auto galaxy from my work boss, and I have noticed the temp gauge does not move at all!?

Also when I push the a/c button nothing happens, no light on the button comes on and nothing kicks in like it should.

Any suggestions and help on the above would be awesome!! 👍👍

Offline Indee Sarkaria

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 09 tdci 2.0 auto
  • First Name: Indee
  • Region: South East
Re: Mk3 galaxy temp gauge not working
« Reply #1 on: August 21, 2017, 08:45:03 AM »
Also forgot to mention I had the car running for about half hour and the fan hadn't kicked in, not sure if that's long enough for it to kick in but didn't want to risk it overheating!!

Offline johnnyroper

  • *
  • Posts: 2699
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Mk3 galaxy temp gauge not working
« Reply #2 on: August 21, 2017, 09:49:33 AM »
First off I would get it plugged in to diagnostics and see if any fault codes come up for the Temp sensor.
If it's same as my 2.0tdci then it is a cylinder had temp prove rather than coolant temp sensor?

Air con wise check fuses and if all ok then have gas level checked as got to start with the basics,if that's ok then it's not in common for smax/galaxy to suffer wiring issue at front behind bumper if memory serves correctly it is a pink wire that corrodes and breaks? Have a search on here as an s max owner had similar issue.

I doubt you would get a modern diesel to get hot enough in half hour running to get fan to cut in,having said that half hour might not even be long enough to get gauge to move much anyway. Give it a drive for few miles see if gauge moves and engine warms up?

Offline johnnyroper

  • *
  • Posts: 2699
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Mk3 galaxy temp gauge not working
« Reply #3 on: August 21, 2017, 10:03:50 AM »
This is the wiring issue I referred to may give you a place to start in your search for the fault. Seems if wire breaks you probably won't get the lights on dash when pressing a/c on as it loses ground to relay.

http://www.bba-reman.com/forums/Topic108275.aspx

Offline Indee Sarkaria

  • *
  • Posts: 10
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 09 tdci 2.0 auto
  • First Name: Indee
  • Region: South East
Re: Mk3 galaxy temp gauge not working
« Reply #4 on: August 21, 2017, 01:13:33 PM »
Thanks for getting back to me so quick.

I will work my way through as you suggested as see where I get too. If it is the sensor you said is it a costly part and diy or garage job?

When you say get engine warm, is that to a point that hot air is coming through vents and rad pipes are hot? It's just I don't want it to get too hot and end up frying the bloody thing lol.

And lastly sorry, my next door neighbour has a maxiscan  obd reader think it's just a cheapo job from fleabay will that give me the info I need or will it need something more advanced?

Thanks again for your help.

 

Offline johnnyroper

  • *
  • Posts: 2699
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: Mk3 galaxy temp gauge not working
« Reply #5 on: August 21, 2017, 07:21:22 PM »
Yeah get it warm so rad hoses hot and warm from heaters see if gauge moves.

The maxiscan might be able to read engine see if faults are logged.

If it's the same as my x type then the sensor is by water pump drive pulley on cam gearbox end,it requires a deep 14mm socket with a slot cut in to get it out. Part was about 25 if memory serv s correctly.

 

Related Topics

  Subject / Started by Replies Latest
4 Replies
4606 Views
Latest April 17, 2012, 12:04:51 AM
by Chrispb
1 Replies
1709 Views
Latest March 04, 2014, 10:38:50 PM
by SilverBeast
2 Replies
1905 Views
Latest October 16, 2014, 04:06:22 PM
by Etihad84
2 Replies
1683 Views
Latest May 28, 2014, 09:36:10 PM
by millemonster
6 Replies
3720 Views
Latest July 31, 2015, 09:04:44 AM
by gravesyt
3 Replies
1465 Views
Latest September 22, 2017, 06:48:03 PM
by johnnyroper

Advertisement: