Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: no response from throttle  (Read 2052 times)

Offline mario s

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 2013 tdci 2.0 tita
  • First Name: mario j
  • Region: South Wales
no response from throttle
« on: March 06, 2014, 12:32:05 AM »
ford galaxy 2.0 tdci 2013 titanium auto,
Any suggestions with this problem  , say twice a week, shortly after  starting from cold ,after stopping at a junction etc   ,,when attempting to drive off again the engine doesn't speed up ,no response from throttle at all, although the engine is still ticking over at 700rpm faultlessly, no misfire ,no anything, stopping then restarting the engine gets the engine responding to the throttle again, it might then be ok for a few days ,  its been back to dealers but they are unable to locate any  related fault code (computer says no)
      any information appreciated, stopped in the middle of traffic lights is no fun ..

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3000
  • Thanked: 100
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: no response from throttle
« Reply #1 on: March 06, 2014, 02:53:17 PM »
Hello mario s  welcome5

I was going to suggest throttle pedal unit may need cleaning but as this is a new car that would seem unlikely and would normally throw a fault code.
Is it a standard car by that I mean I does it have the proximity option?
another thought is you are not pressing the brake pedal at the same time as the throttle, like we could do with older automatics.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline mario s

  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 2013 tdci 2.0 tita
  • First Name: mario j
  • Region: South Wales
Re: no response from throttle
« Reply #2 on: March 06, 2014, 06:41:02 PM »
hello ,  as far as I know there is no proximity feature on the car ,just a standard build, the only thing I think might be effecting this problem is that the idling speed seems too low,  and together with the load imposed by the fluid flywheel, the electronic control parameters are set outside normal conditions and are unable to act on the throttle. thanks for your ideas.

 

Related Topics

  Subject / Started by Replies Latest
0 Replies
5053 Views
Latest November 19, 2013, 05:41:00 PM
by Mirez
4 Replies
3011 Views
Latest May 24, 2014, 12:44:25 PM
by helifx
8 Replies
3319 Views
Latest November 10, 2016, 11:56:34 AM
by johnnyroper
6 Replies
2540 Views
Latest October 21, 2017, 10:56:56 PM
by Extrovert
17 Replies
1800 Views
Latest April 20, 2018, 02:16:09 PM
by Mirez

Advertisement: