Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: N/s/f left indicator not working  (Read 3521 times)

Offline paul ratcliffe

  • Default User Group
  • New Users
  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 2009 2.0tdci ghia
  • Region: Non UK
N/s/f left indicator not working
« on: August 19, 2017, 11:11:30 am »
My n/s/f left indicator has stopped working removed bulb and replaced with a new as old one had blown,now indicator doesn't work at all need help

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: N/s/f left indicator not working
« Reply #1 on: August 19, 2017, 11:40:30 am »
Just the front not working or are all indicators on nearside not working?
If it's just the front then double check the new bulb isn't duff failing that looking at bulb holder or wiring issue.

Offline paul ratcliffe

  • Default User Group
  • New Users
  • *
  • Posts: 2
  • Thanked: 0
  • Model: Galaxy Mk3 Auto
  • Spec: 2009 2.0tdci ghia
  • Region: Non UK
Re: N/s/f left indicator not working
« Reply #2 on: August 19, 2017, 12:07:13 pm »
Only front not working have checked bulb all good have also checked holder and connectors all good it used to work till last bulb went that's why I'm confused

Offline johnnyroper

  • RL Contributor
  • Accredited Users
  • *
  • Posts: 3256
  • Thanked: 171
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: N/s/f left indicator not working
« Reply #3 on: August 19, 2017, 12:32:49 pm »
Get a multi meter out and see if 12 volt on and off across the 2 wires when indicators are on.

Offline gregers

  • Global Moderator
  • Accredited Users
  • *
  • Posts: 1710
  • Thanked: 13
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: N/s/f left indicator not working
« Reply #4 on: August 27, 2017, 08:43:25 pm »
swap bulbs over,then check you have put bulb in correctly.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline SirDavidAlhambra

  • Sir David Alhambra.
  • Default User Group
  • Accredited Users
  • *
  • Posts: 899
  • Thanked: 21
  • I am Sir David Alhambra.
  • Model: Alhambra Mk2 Auto
  • Spec: 2006 1.9 Tdi auto
  • First Name: Dave
  • Region: South East
  • Country: United Kingdom
Re: N/s/f left indicator not working
« Reply #5 on: June 08, 2019, 01:08:54 pm »
Are they BMW brand?
I drive a Seat Alhambra 1.9Tdi which has 115bhp and an automatic gearbox.

I am happy to help you with all your questions. I am not a qualified mechanic but seem to be better at fixing my car than even the most experienced garages.

I have lots of friends here and very much enjoy talking with you all.

Always remember, a motor car is a serious tool and should be treated with respect. Put your safety first, always.

 

Related Topics

  Subject / Started by Replies Last Post
3 Replies
7445 Views
Last Post February 03, 2013, 11:43:43 pm
by eviljonny
12 Replies
7612 Views
Last Post October 05, 2013, 10:32:37 am
by Chrispb
1 Replies
2512 Views
Last Post September 14, 2015, 06:53:54 pm
by Roger Spiller
5 Replies
2532 Views
Last Post October 03, 2017, 06:29:04 pm
by nkswinburne
11 Replies
679 Views
Last Post January 14, 2021, 05:18:56 pm
by barnettgs
8 Replies
378 Views
Last Post May 27, 2021, 11:15:54 pm
by brianh

Advertisement: