Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Parking sensors - again!  (Read 13431 times)

Offline evan15281

  • *
  • Posts: 1
  • Thanked: 0
  • Model: S-Max
  • Spec: 08 TDCI Titanium
Parking sensors - again!
« on: April 04, 2012, 08:40:46 PM »
I've read a fair bit on various places about the parking sensor problems. I'm working through the problem on my wife's car (2008 S-Max). We have got the 3 second tone then nothing after engaging reverse indicating a fault in the system. I'm going through the process of cleaning the sensors and their connectors.

Where exactly would I find the parking sensor control module / modules so I can examine them and their connectors?

Thanks

Offline Mirez

  • Pondering the next mod...
  • *
  • Posts: 3570
  • Thanked: 130
  • Model: Galaxy Mk2
  • Spec: 03 115PS Ghia
  • First Name: Mark
  • Region: South West
  • Country: United Kingdom
Re: Parking sensors - again!
« Reply #1 on: April 05, 2012, 11:14:55 AM »
Hi and welcome to the forum!

The PDC system on the S-Max lives in the boot, you'll need to remove the drivers side mini panel (Clips off) and you'll see it behind there. In fairness the modules are very rarely defective, its nearly always a sensor that's on the way out so whilst its worth a go I suspect its not going to help with your issue :(
03 Ford Galaxy 1.9 TDI 115 Ghia in Spruce Green Metallic
With cream leather interior, Full Bodykit, Remapped at 145bhp, Lowered on 18's
06 VW EOS 2.0 T-FSI 210 Sport in Deep Black Pearl
With red leather interior with full Caractere bodykit, Remapped at 255bhp and sitting on 19's
14 VW Tiguan 2.0 TDI 177 R-Line in Deep Black Pearl
With black leather interior, panoramic sunroof and bi-xenon headlights.
08 Ford Transit 2.2 TDI 115 in Frozen White
With retrofitted everything except another slidey door! :)

VCDS HEX/CAN - Scans/Coding done in Wiltshire in exchange for winegums! :)

Offline gregers

  • *
  • Posts: 1712
  • Thanked: 12
  • Model: Transporter
  • Spec: vw t28 camper
  • First Name: greg
  • Region: East Midlands
  • Country: United Kingdom
Re: Parking sensors - again!
« Reply #2 on: April 05, 2012, 10:43:38 PM »
apparently there could be a tsb on parking sensor fault???
go here and type in your reg,

http://www.etis.ford.com/home.do

and see what comes up.

there could be moisture getting in or the paint on them bubbling which may cause your problems,common problem.
vw t5 camper van.
reality is for people with no imagination
rip dad 21/12/10
rip mum 3/5/16
rip bruv 11/5/17
The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Latest
5 Replies
2100 Views
Latest November 20, 2016, 10:02:27 PM
by Mirez
1 Replies
1109 Views
Latest April 27, 2017, 12:08:34 AM
by insanitybeard
1 Replies
1499 Views
Latest March 23, 2018, 08:57:48 PM
by gregers
1 Replies
795 Views
Latest May 18, 2018, 11:49:54 PM
by johnnyroper
1 Replies
721 Views
Latest July 04, 2018, 06:37:33 PM
by johnnyroper
3 Replies
479 Views
Latest June 11, 2019, 04:56:05 PM
by Eddy Dar

Advertisement: