Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Rear heater not working  (Read 6148 times)

Offline kimandsally

  • Default User Group
  • New Users
  • *
  • Posts: 1
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2009 2.0 TDCI Ghia
Rear heater not working
« on: March 25, 2013, 05:29:47 pm »
Don't know where to put this on the forum, we have a problem with the rear heating in our car, I've never sat in the back but Beck's now told me that no heat comes from the rear vents.
Ours is a system that you operate from the facia and control the fan speed and temps different in the back to the front, so I can have the rear fans blowing or not at any speed different from the front system.
The heater works slightly different in that it is set to the front temps or an 1/2 amount of the front passenger and drivers side ie drivers side 24c passenger 20c rear should be 22c.

What I was hoping for was some heating system diagram so I could get an idea what might be going wrong, I'm thinking it could be a flap not opening or closing to allow air flow through a radiator to the rear ducting.
I assume it runs off one coolant system as the temps regulate as above when it's working, the fans work great but blow cold all the time, it's a bit chilly in the back at the moment.

I had a CD I bought from e bay for the Mk2 showing a diagram of all the parts in the car and breakdown pictures, I can't find anything for this one though.

Any ideas at all welcome.

Offline smarjeta

  • Default User Group
  • New Users
  • *
  • Posts: 1
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 Tdci
Re: Rear heater not working
« Reply #1 on: April 17, 2013, 01:15:15 pm »
The manual doesn't explain the operation very well. I have been under the impression that the rear temperature in Ghia models is only to operate the second (rear) AC which is auxiliary cooler. There is no rear heater. We usually keep the rear fans speed zeroed.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Rear heater not working
« Reply #2 on: April 17, 2013, 08:32:18 pm »
I have a 61 reg Titanium and I can get it to blow hot air from the rear vents but must admit adjusting the settings while on the move is not easy.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Last Post
0 Replies
8664 Views
Last Post January 28, 2014, 02:48:48 pm
by Chrispb
4 Replies
3145 Views
Last Post December 05, 2016, 01:01:53 pm
by Kristaps Baltais
2 Replies
1633 Views
Last Post September 28, 2017, 06:06:31 pm
by johnnyroper
7 Replies
1896 Views
Last Post April 16, 2018, 05:50:10 pm
by johnnyroper
35 Replies
3045 Views
Last Post October 11, 2018, 07:41:59 pm
by brianh
5 Replies
861 Views
Last Post June 23, 2019, 11:40:27 pm
by brianh

Advertisement: