Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

We Support:


Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: Reversing Camera  (Read 5051 times)

Offline Sadsam

  • *
  • Posts: 3
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.2 TDCi Auto Tx
Reversing Camera
« on: November 13, 2012, 11:08:27 PM »
Had my third Galaxy for 10 months now and the reversing camera has gone on the blink yet again! First time it went I had no graphic overlays (red, amber, green indicators) and the reversing sensors did not work. Second time the camera would just flash an image rapidly which made reversing at night very dangerous. And now I'm getting same issue as second time and also additional graphics that flash, these look like a distance as it changes ie. 0.90m, 0.50m this seems to be on the side that is closest to an object. Has any one else had problems? As my local garage is not very helpful. I'm thinking of taking it back and complaining as is can be dangerous especially at night as there is no way of switching it off.

 

Advertisement:


SMF spam blocked by CleanTalk