Welcome, Guest. Please login or register.
Did you miss your activation email?
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advert:


Recent Forum Topics:

Google Translate:

Ford Galaxy Mk3 Forum:

Author Topic: turbo under boost fault  (Read 4517 times)

Offline graham68

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: graham
  • Region: East Anglia
turbo under boost fault
« on: September 15, 2017, 11:31:47 AM »
hi guys hop you can help just bought a 2007 ford galaxy 2.0tdci ghia when driving the car has no acceleration power and when you get to a hill then you can forget it ive plugged the code reader in and got p0299 turbo underboost ive checked the egr valve on the front it was all clogged up with s**t so cleaned as best i could checked the maf sensor near the air box no leaking hoses no whoosing noise or anything just no go any help please

thanks

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: turbo under boost fault
« Reply #1 on: September 15, 2017, 01:39:33 PM »
Electronic actuator on the turbo probably at fault
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline graham68

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: graham
  • Region: East Anglia
Re: turbo under boost fault
« Reply #2 on: September 15, 2017, 06:46:28 PM »
Thanks how the hell do i get to the turbo is it best to go from under the car


Sent from my iPhone using Tapatalk

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: turbo under boost fault
« Reply #3 on: September 16, 2017, 11:09:15 AM »
Under car once the cover is removed.

Have a look below there's a pic from under the car with cover removed.

https://www.fordmpv.com/smf2/mk3-galaxy-reference-library/ford-galaxy-engine-bay-(mk3)-2-0tdci/#sthash.rS3zbho9.dpbs
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline graham68

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: graham
  • Region: East Anglia
Re: turbo under boost fault
« Reply #4 on: September 16, 2017, 06:35:37 PM »
Thanks for the help looks like im pulling it apart in the morning then. How will i know if the actuator is not working


Sent from my iPhone using Tapatalk

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: turbo under boost fault
« Reply #5 on: September 17, 2017, 10:07:43 AM »
Hi Graham
Below is a pic of the actuator rod this gives the push/pull action to the turbo vanes when vehicle is driven. This action can get restricted or in severe cases completely jammed with oily soot, so check first if you can operate the turbo lever by hand against spring pressure (not sure about access on MK3) if it is moving freely then either vacuum supply or electrical fault in actuator
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline johnnyroper

  • *
  • Posts: 2953
  • Thanked: 148
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Re: turbo under boost fault
« Reply #6 on: September 17, 2017, 10:51:53 AM »
Am I right in thinking the electronic actuators suffer with dry/cracked solder joints that can be repaired by re soldering an earth link from PCB to actuator body?

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • *
  • Posts: 3024
  • Thanked: 112
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: turbo under boost fault
« Reply #7 on: September 17, 2017, 11:38:41 PM »
Have seen it on another site yes there was a pic of the poor solder joint.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspächer booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

Offline cockneychris

  • *
  • Posts: 37
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2007 2.0TDCI Ghia
  • First Name: Chris
  • Region: South East
  • Country: Non Europe / RoW
Re: turbo under boost fault
« Reply #8 on: September 18, 2017, 05:37:05 PM »
I had this problem on a discovery and it was the maf

Offline graham68

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: graham
  • Region: East Anglia
Re: turbo under boost fault
« Reply #9 on: September 18, 2017, 10:10:18 PM »
Thanks for all the answers guys your all been a great help would like to get car sorted as they are nice cars just need to be able to drive the thing i will be towing a caravan next year would take days the way it is at the moment will update when i find the fault


Sent from my iPhone using Tapatalk

Offline graham68

  • *
  • Posts: 5
  • Thanked: 0
  • Model: Galaxy Mk3
  • Spec: 2.0 tdci ghia
  • First Name: graham
  • Region: East Anglia
Re: turbo under boost fault
« Reply #10 on: October 14, 2017, 01:54:20 PM »
So the galaxy has been in for her check up on the way to the garage over took a car and the biggest cloud of black smoke came out turbo kicked in and she flew so had it all cleaned out and reset working perfect now. Was just blocked. I had been told to drive in third gear at 60mph for ten mins this kick the dpf into cycle ive done this a few times and think it helped.


Sent from my iPhone using Tapatalk

Offline Craig Bray

  • *
  • Posts: 10
  • Thanked: 0
Re: turbo under boost fault
« Reply #11 on: February 15, 2018, 06:22:54 PM »
Hi, I'm having the same problem on my 2008 1.8tdci, could anyone shed any light on my problem please? Mine runs fine for couple of days and then she throws her toys out of the pram.  I'm at my wits end with car now, recently had to have second hand engine fitted in December last year and had this problem ever since.

Offline mike wilson

  • *
  • Posts: 467
  • Thanked: 19
  • Model: Galaxy Mk3
  • Spec: 14 TitX 2.0TDCI
  • Region: North East
  • Country: United Kingdom
Re: turbo under boost fault
« Reply #12 on: February 20, 2018, 03:24:44 PM »
If you're getting stuttering with an occasional foray into engine malfunction territory, which goes away with a restart, you might have a duff set of injectors.  If your previous engine was not doing this, swapping the injectors from your old engine should do the trick.

 

Related Topics

  Subject / Started by Replies Latest
6 Replies
3591 Views
Latest November 25, 2013, 08:18:48 PM
by ade03
0 Replies
11105 Views
Latest March 22, 2014, 12:18:04 AM
by Chrispb
2 Replies
2339 Views
Latest April 13, 2015, 11:03:26 PM
by Chrispb
2 Replies
2393 Views
Latest August 18, 2015, 10:39:42 PM
by andymondeo
3 Replies
1761 Views
Latest November 17, 2016, 07:22:01 PM
by johnnyroper
3 Replies
1903 Views
Latest December 04, 2016, 12:28:39 PM
by johnnyroper

Advertisement:


SMF spam blocked by CleanTalk