Advert:


Recent Forum Topics:

Google Translate:

VW Sharan / SEAT Alhambra Mk3 Forum:

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca?

Mk1 and Mk2 VW Sharan Mk1 and Mk2 Ford Galaxy Mk1 and Mk2 SEAT AlhambraFord C-Max B-MaxVW Tiguan VW Touran Mk3 Ford GalaxyMk3 VW SharanMk3 SEAT AlhambraVW T4 T5 Caravelle TransporterFord Tourneo Connect VW Touareg

Author Topic: Intermittent AdBlue Warning Light Problems  (Read 2409 times)

Offline ERAM

  • Default User Group
  • New Users
  • *
  • Posts: 1
  • Thanked: 0
  • Model: Just Browsing...
  • Spec: 61 Plate
  • First Name: Arden
  • Region: South East
Intermittent AdBlue Warning Light Problems
« on: January 03, 2019, 04:13:30 pm »
Hello,

I am wondering if anyone else has had this problem. The adblue is fully topped up but I get a warning saying "error no start authorised in 650 miles" or something 20650 miles or sometimes not at all. For a little while the orange "check engine" warning light was on and the code (po204b)said that the reductant sensor needed replacing but now that light is no longer on. I am also getting an intermittent warning light saying my rear light is out (which is isn't). That issue seems to be after the boot gate is slammed shut.

My suspicion is that there is some wiring issue. VW wants to charge me a grand to replace the sensor but I am not convinced that is the problem (and I don't have a grand to pay them). I am trying to decide on my next steps. I am debating:
1. Replacing the Adblue sensor myself
2. Checking fuses
3. Trying to find a wiring problem (but I don't know where to begin)

Any help would be much appreciated.

Offline Chrispb

  • Mindsaysyesbodysaysnono
  • Administrator
  • Accredited Users
  • *
  • Posts: 3105
  • Thanked: 123
  • Model: Galaxy Mk2 Auto
  • Spec: 52reg TDI 115 Ghia
  • First Name: Chris
  • Region: South East
  • Country: United Kingdom
Re: Intermittent AdBlue Warning Light Problems
« Reply #1 on: January 07, 2019, 08:27:38 am »
That code you have mentioned (po204b) could that possibly be P0204? if so you either have a wiring fault to number 4 injector or a faulty injector.
2016 Vauxhall Insignia Elite Nav in White 2.0CDTI Manual.
2009 Kia Sedona GS In Black 2.9CRDI 183PS. 5 Speed Manual WAV.
2003 MK2 Galaxy Ghia In Solid Black 1.9 TDI 115PS. 5 Speed Automatic.

Upgraded Eberspaecher booster heater  to independent heating with 7 day timer.

With VCDS lite (full version) need a code clearing or want to scan for faults in the north kent area, PM me.
All for a pint of Strongbow.

The FordMPV.com Forum - The free forum for questions and answers relating to the Ford Galaxy, S-Max and C-Max

 

Related Topics

  Subject / Started by Replies Last Post
0 Replies
8453 Views
Last Post February 03, 2012, 10:42:47 pm
by Chrispb
4 Replies
7891 Views
Last Post December 16, 2012, 10:10:42 pm
by brummygit
2 Replies
4866 Views
Last Post September 24, 2014, 07:56:25 pm
by Mirez
9 Replies
5167 Views
Last Post May 22, 2015, 07:46:49 pm
by bigdave982
16 Replies
5698 Views
Last Post October 06, 2017, 12:16:00 pm
by wilcoxc
7 Replies
3181 Views
Last Post November 01, 2017, 10:56:52 pm
by rcx934

Advertisement: