Welcome, Guest. Please login or register.
Sign in with Facebook Sign in with Twitter Sign in with Google Sign in with Linkedin Sign in with Microsoft

Hello! Welcome to the Ford and Volkswagen MPV / SUV Forums.
Dedicated forums for the Ford Galaxy, S-Max, C-Max, B-Max and Kuga.
User groups for the SEAT Alhambra, Volkswagen Sharan, Touran, Tiguan and Touareg!

Owners Forums for Ford and Volkswagen MPVs / SUVs

Ford Galaxy S-Max C-Max B-Max Tourneo Connect / Volkswagen Sharan Touran Tiguan Touareg Caravelle / SEAT Alhambra Alteca 

 Mk1 and Mk2 VW Sharan  Mk1 and Mk2 Ford Galaxy  Mk1 and Mk2 SEAT Alhambra  Ford C-Max B-Max  VW Tiguan  VW Touran  Mk3 Ford Galaxy  Mk3 VW Sharan  Mk3 SEAT Alhambra  VW T4 T5 Caravelle Transporter  Ford Tourneo Connect  VW Touareg

Advertisement:


Recent Forum Topics:

Google Translate:

VW Sharan / SEAT Alhambra Mk3 Forum:

Author Topic: VW Sharan 1.8T uses i pint oil per tank with no smoke and no oil leak  (Read 726 times)

Offline Kurt

  • *
  • Posts: 1
  • Thanked: 0
  • Model: Just Browsing...
  • Spec: 03 1.8T 6Sp
  • First Name: Kurt
  • Region: Non UK
Hi

I'm glad to join the VW Club of SA and am hoping someone can offer me some advice as to my peculiar problem.

I had my VW Sharan 1.8T engine overhauled in January 2017 - rebore, new piston and rings, gaskets, etc. The reason was that I could not start my car one Monday morning and after getting it towed to my regular workshop they said one of the cylinders was badly worn away and after fitting a new set of rings there was too much clearance and so the decision was made to rebore the engine. This is an imported car so finding suitable pistons took a while.

Ever since then it used around 50 pints of oil in one year - one pint per tank of petrol. No smoke and no oil leaks. I made the workshop aware of this.

Before this I only topped up 2 pints of oil in the last 10 years, other than oil replacement during servicing. I would say that the Sharan never ever used oil before it was overhauled.

Recently in March 2018 the turbo packed up and the same workshop stripped it again, and a turbo shop in Germiston re-did the turbo, and the workshop fitted a new set of rings. This was done because I told them there was a metallic sound and a huge sudden loss of power while quickly cresting a steep hill, which only later on turned out to be the turbo, after fault finding was done, (and them being aware of the oil usage).

After discovering the turbo was blown, they found oil in the intake/vacuum pipe from the intake manifold to the turbo. A lot was in there. An engineer from the shop that rebored the engine 12 months before came to have a look to see if he could explain the oil loss and he pointed out the oil in the pipe from the intake manifold to the turbo and said it was probably due to the faulty turbo.

The 4 cylinders were, piston and rings were perfect, but as the engine had been opened we decided to fit new rings again.

Last week one of the vacuum pipes blew and so I took the car in again to be checked out - every time I took my foot off the accelerator there was a loud blowing sound.

In the last 6 weeks, with the second new set of rings, and a rejuvenated turbo, my car has used 6 pints of oil.
The mechanic again found oil lying in the pipe leading from the intake manifold to the turbo, so it can't be the fault of an old worn out turbo.
However they don't know why this is happening. Neither do I.

So, after much money spent, my car has become an oil thief. It just disappears into thin air and no-one knows why.

If I did not love the way this car drives I would have given up long ago.

Please help with any advice.

Offline johnnyroper

  • *
  • Posts: 2696
  • Thanked: 126
  • Model: Galaxy Mk2
  • Spec: 02 tdi 115 ghia
  • Region: South West
  • Country: United Kingdom
Going on what you say about using more oil after rebuild and oil in the intake I would say it is suffering blow by causing excessive crankcase pressure forcing oil in to the breather system.

Offline Tezerez

  • *
  • Posts: 88
  • Thanked: 1
  • Model: Kuga
  • Spec: 61 tdci 163 Titani
  • Region: Yorkshire
  • Country: United Kingdom
My son had a 1.8 turbo Octavia 2011 model which drank oil. There was a change to the piston and ring design later in 2011. Mind you it was the Fst  version, perhaps different? Shame it was a lovely car!

Offline mike wilson

  • *
  • Posts: 432
  • Thanked: 14
  • Model: Other
  • Spec: mondeo mkIV 1.8
  • Region: North East
I has a Peugeot from new that did almost exactly the same.  I came to the conclusion that (with high-spec synthetic oil) it had been babied too much at break in and the rings had not seated properly.  Never smoked or leaked but I always had to top up the oil between services.  I can only suggest that you re-ring it and run it for a short while (maybe 1000km) with cheap mineral oil.

 

Related Topics

  Subject / Started by Replies Latest
23 Replies
8431 Views
Latest March 09, 2012, 02:04:18 PM
by Mirez
2 Replies
2598 Views
Latest June 14, 2014, 06:06:08 PM
by Pagz
5 Replies
2100 Views
Latest April 26, 2016, 08:44:19 PM
by johnnyroper
5 Replies
1563 Views
Latest December 02, 2017, 11:06:13 AM
by Dr Muse
0 Replies
787 Views
Latest February 05, 2018, 04:12:41 PM
by fuzzy
8 Replies
128 Views
Latest November 15, 2019, 09:49:11 AM
by SirDavidAlhambra

Advertisement: